Support Notice: Mandatory StackVision Upgrade in June 2019

Published Mar 15, 2019

Appropriate logo for Support Notice

ESC|StackVision version 6.7 UPGRADE REQUIRED for EDR Reporting in Q2 2019.

EPA Announces Changes to ECMPS Reporting

Beginning with 2nd quarter 2019, EPA will require the System and Component IDs to be reported for all missing data periods. This information is not currently required nor reported in the XML Emissions EDR. Omitting this information may result in a Critical 1 Error and a rejected EDR submission.

ESC will update StackVision to support these changes in StackVision version 6.7, expected to be released in June 2019.

See the EPA announcement here.
 

What action do I need to take?

All StackVision servers that generate XML Emissions EDRs will be required to upgrade to StackVision version 6.7. If you do not submit EDRs for checking with ECMPS, this notice does not apply to you.

You can minimize disruptions for 2nd quarter reporting by upgrading your StackVision servers to SV 6.6 now.

Go to SV downloads here.


Upgrading to SV 6.6 and 6.7 may require you to:

  • Upgrade your server operating system (Windows) and database software (SQL), if you are on the 2008 editions of the software
  • Adopt new procedures and train personnel for Cylinder Management, if you are on SV 6.1 or prior
  • Spend additional time reinstalling the client workstation software, if you are on SV 5.4 or prior
  • Install SV 6.0 before upgrading to 6.7, if you are on SV 5.4 or prior
  • Upgrade to 8864 data controllers if you are still using 8832s

 

Contact ESC Support immediately if you submit EDRs and ANY of the following apply to you:

  • Your StackVision server is Windows Server 2008 and/or SQL Server 2008
  • Your StackVision software version is 6.1 or prior
  • You are still using 8832 data controllers for data collection
  • You have a complex IT upgrade process


If any of the above apply to you, we will work with you to develop a proactive plan specific to your needs.
 

What if I'm still using 8832 data controllers for data collection?

The 8832 was officially obsolete as of January 1, 2019. Although StackVision is no longer being tested for compatibility with the 8832, we are not aware of any issues that would prevent it from working.
 

What if I can't meet the deadline?

If you feel your company will be unable to support an upgrade to the latest StackVision version, we encourage you to reach out to EPA to voice your concern in meeting this new reporting requirement.
 

Remind me, what are the system requirements for StackVision version 6.7?

SV 6.7 supports any of the following OS / SQL combinations for the server:
  • Windows Server 2012 Standard / SQL Server 2012 (SP4 and earlier)
  • Windows Server 2012 R2 / SQL Server 2012 (SP4 and earlier)
  • Windows Server 2012 R2 / SQL Server 2014 (SP2 and earlier)
  • Windows Server 2016 / SQL Server 2016 (SP1)

 
StackVision Server and Client Supported Platforms
 

Where can I find more information?

Contact ESC Support at 512-250-7901 or support@envirosys.com.


This notice relates to the following ESC products: StackVision