ECMPS Changes and StackVision Upgrade in September 2019

Published Aug 29, 2019

Appropriate logo for Support Notice

Upcoming release of StackVision 6.8 for EDR Reporting in Q3 2019.

ECMPS Reporting Requirements for Q3 2019

Requirements for including System and Component IDs during periods of missing data are now effective 3rd quarter 2019. Previously, the requirements were scheduled to go into effect in 2nd quarter 2019, but ECMPS cancelled the Q2 release with plans to roll out changes in Q3 instead.

This information is not currently required by ECMPS nor reported by Stackvision in the XML Emissions EDR. Omitting this information may result in Informational Messages during EDR submission.

The new requirements will now be supported in StackVision version 6.8, expected to be released the week of September 16, 2019.

See the EPA announcements and clarifications here:


See ESC's recommendations here:


Does this affect you?

The new requirements apply to data collected via Continuous Emission Monitoring Systems (CEMS). Your facility may be impacted if you use:

  • Full CEMS
  • Appendix D, but report NOx rate from a NOx analyzer
In general, these requirements do not affect reporting from Appendix E and LME units, but you should check the Technical Whitepaper from the EPA to determine if you are affected.

 

What action do you need to take?

StackVision version 6.8 will be available the week of September 16, 2019. It is recommended that all StackVision servers that generate XML Emissions EDRs and report CEMS data upgrade to StackVision version 6.8. If you do not submit EDRs for checking with ECMPS or you use Appendix E or LME methodologies, this notice does not apply to you.

You can minimize disruptions for 3rd quarter reporting by upgrading your StackVision servers to SV 6.7 now. Go to SV downloads here.

Upgrading to SV 6.7 and 6.8 may require you to:

  • Upgrade your server operating system (Windows) and database software (SQL), if you are on the 2008 editions of the software
  • Adopt new procedures and train personnel for Cylinder Management, if you are on SV 6.1 or prior
  • Spend additional time reinstalling the client workstation software, if you are on SV 5.4 or prior
  • Install SV 6.0 before upgrading to the latest version, if you are on SV 5.4 or prior
  • Upgrade to 8864 data controllers if you are still using 8832s
 

Is your server ready for StackVision 6.8?

SV 6.8 supports any of the following OS / SQL combinations for the server:
  • Windows Server 2012 Standard / SQL Server 2012 (SP4 and earlier)
  • Windows Server 2012 R2 / SQL Server 2012 (SP4 and earlier)
  • Windows Server 2012 R2 / SQL Server 2014 (SP2 and earlier)
  • Windows Server 2016 / SQL Server 2016 (SP1)
  • Windows Server 2019 / SQL Server 2017

StackVision Server and Client Supported Platforms
 

Contact ESC Support immediately if you need to upgrade to 6.8 and ANY of the following apply to you:

  • Your StackVision server is Windows Server 2008 and/or SQL Server 2008
  • Your StackVision software version is 6.1 or prior
  • You are still using 8832 data controllers for data collection
  • You have a complex IT upgrade process

If any of the above apply to you, we will work with you to develop a proactive plan specific to your needs.
 

If you have additional questions...

Contact ESC Support at 512-250-7901 or support@envirosys.com.


This notice relates to the following ESC products: StackVision